Home Forums Fusion White Screen After Install, Front & Back – Toast

This topic contains 35 replies, has 2 voices, and was last updated by  Joshua 1 week ago.

Viewing 15 posts - 16 through 30 (of 36 total)
  • Author
    Posts
  • #46620

    Joshua
    Keymaster

    The gallery images at the right are added as the ‘gallery’ directly to the page. The page knows to take the first gallery inserted in the content and set it as featured to the right.

    The content for the page is that gray text. If you click on that, you’ll be able to see and edit your gallery. This works well if you’re editing the page without Elementor, but I don’t think this seems very intuitive in Elementor so I’ll see if we can come up with a way to streamline this by clicking on the featured images at the right.

    Don’t worry about bugging me – feel free to post back if you have any more questions!

    #46621

    michaela
    Participant
    This reply has been marked as private.
    #46622

    michaela
    Participant
    This reply has been marked as private.
    #46623

    Joshua
    Keymaster

    We actually intentionally keep the images against the top in our design, but if this doesn’t work for your design, you can add this to your Additional CSS in Appearance->Customizer:

    .single-portfolio .featured {
      margin-top: 80px;
    }

    You can adjust the margin if you need more or less.

    And for the page title color, you can change that directly from the page, by using clicking the Hamburger icon in the very top left and clicking on “Page Settings.” If you plan to change the color site-wide, I’d recommend doing this in Appearance->Customizer->Typography so you don’t have to do this on every page.

    #46624

    michaela
    Participant
    This reply has been marked as private.
    #46640

    michaela
    Participant
    This reply has been marked as private.
    #46641

    Joshua
    Keymaster

    1. There is a scroll down arrow on the Freelancer demo ( http://fusion.themeluxe.com/freelancer ). You can set any link to a section ID and it will scroll to it. For example, if you have a section with an ID of ‘about’ you would make your link “#about” – You can insert a menu anchor (section ID) anywhere on the page by adding the Menu Anchor widget.

    2. You can reduce the padding for each section under the “Advanced” tab for each section.

    3. Not quite sure what you mean by this one. If you only want to display part of your portfolio on the homepage, you can limit the number of grid items and set a link below your grid to the full portfolio.

    • This reply was modified 1 week, 2 days ago by  Joshua.
    #46643

    michaela
    Participant
    This reply has been marked as private.
    #46644

    michaela
    Participant
    This reply has been marked as private.
    #46645

    Joshua
    Keymaster

    Oh I see. If you want to set a higher amount on any grid, you can click on the “Posts Query” tab under the Grid Settings. “Posts per page” is the number you’re looking to change. By default it should be set to -1 which will show an unlimited number.

    As for the padding, I still see padding on a couple of your sections. The middle section (“Awards”) looks like you’ve removed the padding, but the section is set to “full height” so it will stretch to the height of the screen. I’d recommend disabling that.

    The scroll down link isn’t really a widget since you just make a link to the section you want to go to and the scrolling is handled automatically. This link can be applied to any element, such as text, icons, or images. The menu anchor widget I mentioned earlier just gives this a place to scroll. So you would set the link to “#section-to-scroll-to” on any item and set the menu anchor widget to “section-to-scroll-to” and you’re done.

    #46646

    michaela
    Participant
    This reply has been marked as private.
    #46648

    Joshua
    Keymaster

    I can’t show you a screenshot of the exact place on your site (since I don’t have access to your WP admin area), but here’s the item you’re looking for – http://imgur.com/a/2O7lY

    #46666

    michaela
    Participant
    This reply has been marked as private.
    #46668

    Joshua
    Keymaster

    Hey Michael,

    We can’t help people on the forum edit their sites. Otherwise we’d have to help everyone build their sites at the price of a theme. We can, however, answer questions or login if there’s a bug that we need to assess.

    1. There aren’t 2 ways of doings, only one; but there are two things you need to do:
    a. The link to the item – Add a link anywhere on your page using a hashtag “#my-section”
    b. The section to scroll to – Make sure “my-section” is the ID of an element on the page. An easy way to add this in is the menu anchor widget.

    From what I can see on your page, you’ve added (b) as “#more” (it should be “more”) and there’s no link yet (the link should be set as “#more”).

    2. In the above screenshot I posted ( http://imgur.com/a/2O7lY ) you’ll see the Section editor. Edit any section and click the “Advanced” tab to see your padding. Set the top and bottom to the numbers you’d like to use.

    If you want to override this site-wide, you can copy this to your Additional CSS field in Appearance->Customizer. Just note that this is global and will affect all elements without specific padding set.

    .elementor-section {
        padding-top: 3rem;
        padding-bottom: 3rem;
    }

    3. The same applies to padding here- reduce it to make your footer shorter. Your footer is perfectly center, but may not appear so since your text doesn’t touch the right side of the column. You could right-align the text in your last footer column if you want it flush against the container side.

    4. WordPress not sending email isn’t a theme issue, but a server and/or WordPress configuration problem. There are other forums you may try for this, but setting your SMTP settings explicitly may help – https://wpforms.com/docs/how-to-fix-wordpress-contact-form-not-sending-email-with-smtp/

    #46669

    michaela
    Participant

    Thanks, I get what you’re saying, IM just not seeing the anchor work.

    I’ve got this sample page. What should be really simple seems to be eluding me.

    Added a menu Anchor from Wigit tools, named the anchor, added a link, it’s just not showing the scroll down item as desired. Not sure what I am missing here. Should be easy. http://michaelaron.net/sample-page/

    Hopefully I can figure out what you are saying, just not getting it.

    The ID of Menu Anchor. (without #)
    scrollto

    CSS ID
    #scrollto

Viewing 15 posts - 16 through 30 (of 36 total)

You must be logged in to reply to this topic.