Home Forums Fusion Website Portfolio Page messed up after updating Elementor

Tagged: ,

This topic contains 3 replies, has 2 voices, and was last updated by  Joshua 3 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #47336

    kartikss7
    Participant

    I updated the Elemetor plugin and my website portfolio pages got messed up and rather it is showing me blog page and 404 errors. I tried reverting back the plugin to 1.7.12 version and it is still not working.
    Here is my website: http://wearesas.com/
    It has a product page on the top right and when you click on products, it goes to http://wearesas.com/products/ which is showing fine. But when you click on any of the products, like
    http://wearesas.com/portfolio/crashapp/ ———-> This goes to some awkward blog page in style which I never created
    http://wearesas.com/portfolio/crashapp-lite/ —–> This gives me 404 error
    http://wearesas.com/portfolio/log-it/ —–> This gives me 404 error
    http://wearesas.com/portfolio/fleet/ —–> This gives me 404 error

    These all 4 product pages does have a portfolio webpage created and when I try to edit the portfolio page using Elementor, it gives me error like “Sorry, the content area was not found in your page. You must call the_content function in the current template, in order for Elementor to work on this page.”

    Any idea why my theme got messed up?

    #47337

    kartikss7
    Participant
    This reply has been marked as private.
    #47338

    kartikss7
    Participant

    I figured out the solution. There is a problem with Permalink Manager plugin. So when I deactivated the pluging and deleted it, the website portfolio got messed up. But when I activated that plugin back, the wesbite portfolio pages came back. But still I am finding one issue with the plugin as well. When you type:

    wearesas.com/crashapp ——> Goes to correct page but, when you type
    http://www.wearesas.com/crashapp ———-> Goes to the wrong page.

    Any idea what is causing this issue?

    #47340

    Joshua
    Keymaster

    All of the above issues are related to server and/or WordPress configuration problems. Most likely you have an issue with your Htaccess file or Apache setup.

    Since this is a theme related forum, there’s not a whole lot we can do to help on your server settings side, but generally a quick fix is to go to Settings->Permalinks and save them to fix all your permalinks.

    If that doesn’t work, you probably have a larger configuration issue and I would start by looking at plugins modifying this and your htaccess file – https://codex.wordpress.org/htaccess

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.