Home Forums Etch shop with 5 columns

This topic contains 37 replies, has 2 voices, and was last updated by  boavida.maria 2 months ago.

Viewing 8 posts - 31 through 38 (of 38 total)
  • Author
    Posts
  • #46484

    Joshua
    Keymaster

    Your child theme stylesheet is being enqueued before your parent theme. You can either change it’s priority in your functions.php file or change the above code to add an important tag to override it:

    .single-product.woocommerce .social-icons-wrap {
        display: none !important;
    }
    #46489

    boavida.maria
    Participant

    i’m sorry, but that was like a chinese answer for me…
    can you please specify exactly were i should put that code?
    or where do i change that “priority”?

    thank you

    #46490

    Joshua
    Keymaster

    You should just add the above code to your CSS like you did previously.

    #46491

    boavida.maria
    Participant

    ok. i already did it, but again, nothing happens, it’s the same.

    and about the title in the “shop” i asked why does the title is black – i specify everywhere that the color is “beije”, but only in the main shop pages and sequent, it stays black.

    check here: http://www.serradura.pt/shop/ (it’s black, althought i specify that is not)

    it’s supposed to be like this: http://www.serradura.pt/shop/shop-alfinetes-rasura/
    (the color of the main title)

    #46492

    Joshua
    Keymaster

    Not sure what you mean. Your social icons have been removed from your product page. If you’re not seeing this, you may need to refresh your browser cache.

    Are you sure that your page header color is not set to black in theme options? The shop is an archive page and under WooCommerce control, so the page settings don’t necessarily respond the same way. They will however work correctly if your theme options are set to that color.

    #46504

    boavida.maria
    Participant

    hello,
    oh you’re right, they dissapeared, thank you.

    yes i«m sure the color is not set to black..

    #46506

    Joshua
    Keymaster

    Can you double check under Appearance->Customize->Blog Post and share what your page header color is set to? I’m seeing this as #000 (black) in your CSS.

    #46507

    boavida.maria
    Participant

    ahhh!.. ok problema solved..
    i thought that the “blog post” would only change the blog page..
    thank you!

Viewing 8 posts - 31 through 38 (of 38 total)

You must be logged in to reply to this topic.