Home Forums Fusion Problems with Theme Customizer

This topic contains 10 replies, has 4 voices, and was last updated by  Joshua 4 months ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #47564

    tokyo77
    Participant

    I can´t change everythink, for example is’nt possible to change the logo in Menu Dark Background Header.
    I try it with firefox, safari and chrome… how can i fix it?

    #47565

    Joshua
    Keymaster

    Do you have the latest version of Kirki and Fusion installed?

    Are you receiving any errors in your console?

    #47568

    Animatetrunks
    Participant

    I have the same problem on Chrome, Firefox, Edge.
    Everything is up-to-date.
    When I inspect the page, I have this
    <span style=”width: 100%; height: 100%; position: absolute; top: 0px; left: 0px; border-top-left-radius: 3px; border-bottom-left-radius: 3px; background: rgba(2, 0, 0, 0.49) none repeat scroll 0% 0%;”></span>
    When I remove it, I can select others elements that don’t use the color-picker

    #47570

    Joshua
    Keymaster

    Could you privately post your site and login credentials?

    #47572

    Animatetrunks
    Participant
    This reply has been marked as private.
    #47573

    Animatetrunks
    Participant

    For your information, anywhere there is a color-picker, there is a <span> layer. Sometimes, there 3 or 4 layers of that thing. For example: in the portfolio item, in the customizer…
    Also, I don’t know if the same problem, but I install a plugin (smart_review), and when I load the page, there is some field that disappears.

    #47574

    Joshua
    Keymaster

    @Animatetrunks Your theme is about 6 versions behind. Please update to the latest version and refresh your cache.

    #47575

    Animatetrunks
    Participant

    I didn’t receive update from Themeforest :(

    #47576

    Animatetrunks
    Participant

    It seems to work fine now, thanks @Joshua

    #47687

    erez
    Participant

    Hi

    I have the same problem with Version : 1.3.27

    Is it the last version? Where to get the last one?

    thanks

    #47688

    Joshua
    Keymaster

    @erez That is the latest version. Please make sure you have the latest version of Kirki installed as well and refresh your cache. If that doesn’t work you can post back privately with a login to your site.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.