Home Forums Fusion Portfolio problem

This topic contains 14 replies, has 2 voices, and was last updated by  Joshua 3 days ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #46637

    chaunguyen
    Participant

    Hi,

    I am using Fusion Version: 1.3.8 theme.
    When I import demo data. I can not update content of current portfolio item. It always displays demo text before, not display update content.

    When I create a new portfolio item. I can update its content. But the css is not correct.
    Please give me a advice.

    Thanks,
    Chau Nguyen

    #46638

    Joshua
    Keymaster

    Hi Chau,

    Sorry, I’m not fully understanding the issue you’re having. Does the content not update in your dashboard or only on the frontend of your site? And which CSS is not correct?

    If your content is not updating on the front-end of your site, I’d recommend clearing your browser cache to test and turn off all plugins except Elementor and ThemeLuxe Post Types to see if this clears up the issue.

    If those don’t work, could you privately post a link to your site and credentials so we can check?

    #46660

    chaunguyen
    Participant
    This reply has been marked as private.
    #46662

    Joshua
    Keymaster

    The login credentials you provided did not work. Could you please double check that they are correct?

    I’m still not quite understanding what you mean by the “CSS is incorrect.” Stylesheets for that page are showing up correctly and the content doesn’t have any major issues. I see that you have not put your images in a grid or gallery, but other than that everything looks normal.

    Is the content you’re saving in your dashboard not saving correctly? If you provide login access we may be able to better understand.

    #46680

    chaunguyen
    Participant
    This reply has been marked as private.
    #46683

    Joshua
    Keymaster

    Hi,

    I was able to login with new credentials, but still don’t see any issues. I was able to add content to the portfolio item and able to view yours. Updates were reflected on both the front and backend.

    Is there a different problem happening? Have you tried refreshing your browser cache?

    #46690

    chaunguyen
    Participant

    Hi Joshua,

    Could you help me update the content of this page http://115.75.223.52/marketing/portfolio/the-midnight
    and create a new portfolio?

    You will see that issue which I try to make you know.

    Thanks,

    #46693

    Joshua
    Keymaster

    Okay, I see the issue now. Your WordPress content is saving, but not reflected on the front-end side of the site.

    I switched away to the default “Twenty Seventeen” theme and the problem is still there, meaning this is not a problem with Fusion.

    Most likely, this is an issue with your host or WordPress setup. I recommend you contact your host and ask them to help you disable caching on your server.

    Sorry I can’t be of more help, but this isn’t really an area that the theme has control over and there’s not much I can do on my end. However, your host should be able to help you resolve this issue.

    Feel free to post back here if you have any questions.

    #46704

    chaunguyen
    Participant

    I am managing this host. I can say sure that the site is not cache.
    You can see 2 images below:

    http://115.75.223.52/marketing/wp-content/uploads/error/No-cache-1.png

    http://115.75.223.52/marketing/wp-content/uploads/error/No-cache-2.png

    “The Midnight” page same as “The Midnight 1″ page. I can update content of “The Midnight 1″ page. I see the error when Fusion theme generates HTML code.
    You can see 2 images below:

    http://115.75.223.52/marketing/wp-content/uploads/error/The-Midnight.png

    http://115.75.223.52/marketing/wp-content/uploads/error/The-Midnight-1.png

    Please help me check it.

    • This reply was modified 6 days, 4 hours ago by  chaunguyen.
    • This reply was modified 6 days, 4 hours ago by  chaunguyen.
    #46707

    Joshua
    Keymaster

    There are many different forms of caching. The one you refer to in the picture has he ability to override browser caching, but this would not resolve server side caching or WordPress caching.

    It looks like your WordPress install was caching the post meta information to display the content. I enabled Elementor on the portfolio pages which should force this to refresh. If you edit with Elementor you should see the updates.

    Let me know if you run into any more trouble with this.

    #46708

    chaunguyen
    Participant

    Hi Joshua,

    “The Midnight” page same as “The Midnight 1″ page. I can update content of “The Midnight 1″ page. I see the error when Fusion theme generates HTML code.
    You can see 2 images below:

    http://115.75.223.52/marketing/wp-content/uploads/error/The-Midnight.png

    http://115.75.223.52/marketing/wp-content/uploads/error/The-Midnight-1.png

    If you think that error is cache, you can create a new portfolio. The new one will not be cached by anything.
    I have already backed up all. You can do anything on this site.

    Please help me again,
    Thank you very much.

    #46709

    Joshua
    Keymaster

    Sorry I don’t understand what you’re asking. I think you’re referring to 2 different issues.

    1. The first issue was the page content not updating, which I believe enabling Elementor overrides the cache on your site. Keep in mind that this issue is on your WordPress install and is not a theme issue (switching to a different theme proves this). However, you can let me know if you’re not able to update pages still and I’ll take another look.

    2. The 2nd issue I think you might be referring to is the images not displaying like the demo. The code is not incorrect on either of these pages, but on the 2nd one you have not added these images to a gallery. Please insert a WordPress gallery (this is a native WordPress function) with your images to style appropriately.

    #46710

    Joshua
    Keymaster

    Also, if you edit the page with Elementor you can add in grids, carousels, and other items like we do in the demos instead of basic galleries.

    #46744

    chaunguyen
    Participant

    Hi Joshua,

    It works well now.
    Thank you very much for your support.

    • This reply was modified 3 days, 5 hours ago by  chaunguyen.
    #46754

    Joshua
    Keymaster

    You’re very welcome. Feel free to post back if you run into any more problems.

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.