Home Forums Etch Portfolio item not showing

Tagged: 

This topic contains 6 replies, has 2 voices, and was last updated by  umbos 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #46508

    umbos
    Participant

    Good Morning,

    I have a problem with viewing portfolios. The page about the object in question is completely white without any trace of the contents of the portfolio.
    I leave you an example: http://www.dimoresullago.it/projects/nunc-tempus-accumsan/
    What’s the problem?

    I’ve tried setting permalinks, checking all plugins, etc, but I can not fix it.
    Who helps me?

    Thanks

    #46509

    Joshua
    Keymaster

    It looks like the portfolio template isn’t loading at all. Can you try the following:

    1. Try disabling all plugins to see if this resolves the issue. There could be one interfering with the native WordPress templating function.

    2. Try re-uploading the theme from scratch via FTP. The portfolio template might not have been uploaded correctly.

    Please post back and let me know if you still have the problem after trying the above.

    #46510

    umbos
    Participant

    Good evening,

    Thank you for the reply

    I tried to run both of the procedures you mentioned, but still nothing. White screen.

    what can I do?

    #46511

    Joshua
    Keymaster

    We’ll help you get to the bottom of it. It’s just a matter of determining why that template isn’t showing up.

    Can you try adding this to your wp-config.php file?

    define( 'WP_DEBUG', true );

    This will let us know if your site is throwing any errors. Feel free to also privately post your login credentials here after you do that and we may be able to solve this faster.

    #46514

    umbos
    Participant
    This reply has been marked as private.
    #46515

    Joshua
    Keymaster

    I don’t think debugging is actually enabled on your server since there still aren’t any errors being thrown, but I managed to find the line causing issues on your site and modified. Should be working now.

    #46521

    umbos
    Participant

    Thanks, problem solved.
    Another has arisen, this is a problem with the display of portfolio categories.
    I’ve tried creating categories, but I can not access to the category page, and I get a 404 error.
    I modified the permalinks but can not solve the problem, what can it be?

    The problem occurs only with portfolio categories, while with article categories it’s all normal.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.