Home Forums SimpleFlex Not working

This topic contains 7 replies, has 2 voices, and was last updated by  Joshua 4 months ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #47588

    marcsmith
    Participant

    Hey, I purchased this theme a while ago for a project but never got round to buiding the site.
    Well ive just started it and installed the theme from the themeforest download
    My purchase code is e07a1284-dda7-41f6-80c1-883bf35fd2fc

    however its not letting me install any plugins or themes etc,

    Can someone help asap please ?

    Thanks
    Marc

    #47589

    Joshua
    Keymaster

    Hi Marc,

    What kind of errors are you running into and what exactly do you mean when you say it’s not letting you install any plugins or themes?

    Plugin and theme installation are obviously not issues related to the theme and this support is for theme-related bugs and support. With that in mind, I’d still be happy to at least point you in the right direction (this may be a server issue to discuss with your host) if you can provide more details on the issue.

    #47592

    marcsmith
    Participant
    This reply has been marked as private.
    #47595

    Joshua
    Keymaster

    Could you tell me what you mean by ‘nothing happens?’ Do you click the import demo button and it literally does nothing? Does it load indefinitely? Do you receive any kind of error message?

    If you have non-theme related plugins running, you may try disabling them. You might also want to ask your host to increase your php post size and timeout settings as your server configuration may not be optimal for WordPress.

    If you can provide more details, I can narrow down the solutions for you.

    #47619

    marcsmith
    Participant

    I cant get the demo content installed.

    Can you take a look ? Im using the wordpress inporter and nothing happens.
    ive since got all the plugins installed now its just the demo content

    • This reply was modified 4 months ago by  marcsmith.
    #47623

    Joshua
    Keymaster

    Can you privately post your login credentials?

    #47636

    marcsmith
    Participant
    This reply has been marked as private.
    #47637

    Joshua
    Keymaster

    The problem appears to be an issue with your server configuration. Please ask your host to increase your post size limits:

    upload_max_filesize = 64M
    post_max_size = 90M
    memory_limit = 128M
    max_execution_time = 120

    If that doesn’t work, you can enable WP_DEBUG in your wp-config.php file to display the actual error message when attempting to import – https://codex.wordpress.org/WP_DEBUG

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.