Home Forums QuickStep Menu not keeping one page mode

This topic contains 11 replies, has 2 voices, and was last updated by  cerisecharlet 3 weeks ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #47839

    cerisecharlet
    Participant

    Hello

    I have had an issue with the top menu using chrome.
    i found the answer in some other topics and replaced the following code :

    jQuery.scrollTo.window().queue([]).stop();

    However, now, the top menu is linking directly to the one page only and not directing to the section of the page keeping the full one page mode. I am not sure i am clear.
    Thanks for your help.

    #47840

    Joshua
    Keymaster

    Could you post a link to your site? That may help clear things up a bit.

    #47841

    cerisecharlet
    Participant
    This reply has been marked as private.
    #47842

    cerisecharlet
    Participant

    I would like the link in the top menu to scroll to the part of the page and not open the page alone.

    #47843

    Joshua
    Keymaster

    The problem is in your customjs.php file (many lines pasted in the wrong place). I’m guessing those lines were accidentally pasted in there when you made edits, but the script is very malformed and breaking all the javascript on your site.

    I’d recommend restoring the original customjs.php file and carefully making this change for the menu afterwards – http://themeluxe.com/support/topic/quickstep-top-nav-not-working-in-chrome-61/#post-46959

    If you’re still having trouble after that, please post back here and I’ll take another look.

    #47844

    cerisecharlet
    Participant

    Hello Joshua,

    Thanks for your answer. But then if i restore i will loose the changes ? I am afraid it is going to break the all site actually.
    I didn’t change any code, i had an issue with the header image and you changed something but that’s it.
    Do you have any idea how i could do that safely ?

    Thank you so much

    #47845

    cerisecharlet
    Participant

    Ok i did it very carefully. It seems that it didn’t change anything except the menu is not working at all now…

    #47847

    cerisecharlet
    Participant
    This reply has been marked as private.
    #47848

    Joshua
    Keymaster

    It doesn’t like Step 2 was done at all – http://themeluxe.com/support/topic/quickstep-top-nav-not-working-in-chrome-61/#post-46959

    There are many instances of this line that still need to be replaced:

    jQuery.scrollTo.window().queue([]).stop();

    #47850

    cerisecharlet
    Participant

    I just did it again and it ddn’t change. That is the file
    jquery.scrollTo.js ?
    I don’t understand what i do wrong.

    #47851

    Joshua
    Keymaster

    No, that change is in quicksetp/js/customjs.php

    #47853

    cerisecharlet
    Participant

    Thanks it is working now ! Sorry for the trouble ;)

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.