Home Forums Glissando Info in sections missing in demo

This topic contains 3 replies, has 2 voices, and was last updated by  Joshua 4 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #47813

    syky21
    Participant

    Hi,

    I have purchased the glissando theme, but it seems that there are some informations in sections (like texts and images ) missing in demo. I wanted to look at it on Envato preview, but there is the same problem.

    for example when you look at http://preview.themeforest.net/item/glissando-creative-one-page-multipurpose-theme/full_screen_preview/7504395

    there are some completely empty sections like Our works, service, our happy clients and others. Then in our website we have the same problem.

    Can you please take a look at it?

    Thanks, Petr

    #47816

    Joshua
    Keymaster

    Hi Petr,

    This is a bug with the animations and latest version of Chrome. Take a look at this post for the fix – http://themeluxe.com/support/topic/error-happened-in-home-page/#post-46999

    #47862

    syky21
    Participant

    Hi Joshua,

    thank you, that worked for me. I also had same issues with Edge, but found solution in different topic.

    Now I have last problem. In czech language there are special characters like ěčřýá… in Edge they do not appear properly. Other browsers like chrome, opera and safari are working fine.

    Any ideas what could be wrong?

    Thanks!

    #47863

    Joshua
    Keymaster

    Hey Petr,

    This is probably not an issue we can do much from the theme. My first guess would be in the type of font you’re using. Edge doesn’t support certain types of font encodings and this is an issue pretty regularly brought up on Edge forums.

    You may try using different fonts to see if this resolves the issue.

    You may also try using the html character format if you’re not already – https://dev.w3.org/html5/html-author/charref

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.