Home Forums Fusion Importing demo content doesn't show right font

This topic contains 9 replies, has 2 voices, and was last updated by  mgarrine 4 months ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #47638

    mgarrine
    Participant

    Hello, I installed FUSION and imported the “design company” demo.
    FONTS displayed are different, and some page (about) are not showing but they give a blank page.

    Its faulty and its seems buggy…

    I purchased it to start from the demo examples…but It seems I cannot replicate the demos…

    Could you please assist me?

    I’m only trying to import the demo…but it doesn’t work…

    Thanks

    #47639

    mgarrine
    Participant

    I tried to add additionaL css code, to include the fonts located in the assets folder, but nothing changes…

    #47640

    mgarrine
    Participant

    /*
    Theme Name: Fusion Demo
    Theme URI: http://themeluxe.com/themes/fusion
    Description: Demo theme for Fusion WordPress Theme
    Author: ThemeLuxe
    Author URI: http://themeluxe.com
    Template: fusion
    Version: 1.0.0
    Tags: light, dark, two-columns, right-sidebar, responsive-layout, accessibility-ready
    Text Domain: fusion-demo
    */

    @font-face {
    font-family: ‘butlerbold';
    src: url(‘assets/fonts/butler_bold-webfont.woff2′) format(‘woff2′),
    url(‘assets/fonts/butler_bold-webfont.woff’) format(‘woff’);
    font-weight: normal;
    font-style: normal;
    }
    @font-face {
    font-family: ‘butlermedium';
    src: url(‘assets/fonts/butler_medium-webfont.woff2′) format(‘woff2′),
    url(‘assets/fonts/butler_medium-webfont.woff’) format(‘woff’);
    font-weight: normal;
    font-style: normal;
    }

    @font-face {
    font-family: ‘cerebri_sansbold';
    src: url(‘assets/fonts/cerebrisans-bold-webfont.woff2′) format(‘woff2′),
    url(‘assets/fonts/cerebrisans-bold-webfont.woff’) format(‘woff’);
    font-weight: normal;
    font-style: normal;
    }

    @font-face {
    font-family: ‘cerebri_sanslight';
    src: url(‘assets/fonts/cerebrisans-light-webfont.woff2′) format(‘woff2′),
    url(‘assets/fonts/cerebrisans-light-webfont.woff’) format(‘woff’);
    font-weight: normal;
    font-style: normal;
    }

    @font-face {
    font-family: ‘cerebri_sansregular';
    src: url(‘assets/fonts/cerebrisans-regular-webfont.woff2′) format(‘woff2′),
    url(‘assets/fonts/cerebrisans-regular-webfont.woff’) format(‘woff’);
    font-weight: normal;
    font-style: normal;
    }

    @font-face {
    font-family: ‘Haptik';
    src: url(‘assets/fonts/GT-Haptik-Light-2.eot’);
    src: url(‘assets/fonts/GT-Haptik-Light-2.woff’) format(‘woff’),
    url(‘assets/fonts/GT-Haptik-Light-2.ttf’) format(‘ttf’);
    font-weight: normal;
    font-style: normal;
    }

    /*@font-face {
    font-family: ‘hensaregular';
    src: url(‘hensa-webfont.woff2′) format(‘woff2′),
    url(‘hensa-webfont.woff’) format(‘woff’);
    font-weight: normal;
    font-style: normal;

    }*/

    #47641

    Joshua
    Keymaster

    Could you post a link to your site please? Also, which fonts are you trying to use that aren’t working?

    Blank pages may be a sign of a server issue.

    #47642

    mgarrine
    Participant

    I would like to use Butler. Site is in maintenance mode. I can pm you with admin data…

    #47643

    Joshua
    Keymaster

    Okay, you can post privately here. Just check the box that says “Set as private reply.”

    #47644

    mgarrine
    Participant
    This reply has been marked as private.
    #47645

    mgarrine
    Participant
    This reply has been marked as private.
    #47647

    Joshua
    Keymaster

    The font faces weren’t added, so I added those to your additional CSS and added the font names under Typography and things appear to be working correctly.

    As for the blank pages, this is happening on AJAX transition and is caused by the statistics plugin you have enabled in Jetpack. Disabling Jetpack allows pages to load via AJAX. The alternative is to disable AJAX in theme options if you prefer to use the statistics plugin.

    #47649

    mgarrine
    Participant

    Thank you for your extremely kind support. Maybe I missed something in the font setup I made. Yes, I removed them after many attempts. Have a wonderful day.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.