Home Forums QuickStep Features Icon

This topic contains 10 replies, has 2 voices, and was last updated by  Joshua 1 month ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #46272

    koreen
    Participant

    Hi there, for some reason my features icons are stacking one on top of the other instead of 3 columns. I only swapped the shortcodes with the originals and didn’t touch the layout. How can I make them linear again?

    #46276

    Joshua
    Keymaster

    Glad to take a look – can you post your site link please?

    #46279

    koreen
    Participant

    Absolutely – here you go:

    http://www.profitgeneratormembers.com/

    #46280

    Joshua
    Keymaster

    I’m getting a coming soon page; might need to be logged in to see your site. Can you privately post your credentials if that’s the case?

    #46455

    koreen
    Participant

    Oh sorry for delay, I took off the construction mode. It still has the issue, pls view it here:

    http://www.profitgeneratormembers.com/

    #46456

    Joshua
    Keymaster

    Are you sure there are columns shortcodes in there (e.g., [“one_third] Your feature shortcode [/one_third] ).
    If so can you paste the shortcodes you’re using?

    #46472

    koreen
    Participant

    Hi there, these are the shortcodes I’m using:

    [feature id="customer-support"]
    [feature id="limitless-customization"]
    [feature id="responsive-design"]

    #46475

    Joshua
    Keymaster

    You’re going to need to wrap those in column shortcodes if you want them in columns:

    [one_third][feature id="customer-support"][/one_third]
    [one_third][feature id="limitless-customization"][/one_third]
    [one_third_last][feature id="responsive-design"][/one_third_last]
    #46477

    koreen
    Participant

    That worked, thank you so much!

    #46552

    koreen
    Participant
    This reply has been marked as private.
    #46553

    Joshua
    Keymaster

    Please make sure to open a new ticket for new issues.

    WordPress site configuration is beyond the scope of the theme, but it’s an easy fix. You can either manually fix it in the database under the wp_options table or add a couple lines to your wp-config.php file- https://wpengine.com/support/trouble-editing-home-and-site-url/

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.