Home Forums Glissando error happened in home page

Tagged: 

This topic contains 18 replies, has 4 voices, and was last updated by  Joshua 6 months ago.

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #46993

    so-hell
    Participant

    hi
    my website just is broken and i had a backup i restored it but is still the same problem . can you please have a look ?
    thanks

    chemitalia.it
    thanks
    Soheil

    • This topic was modified 10 months, 2 weeks ago by  so-hell.
    #46996

    Joshua
    Keymaster

    It looks like the animations aren’t firing so the page looks for empty as all the content is hidden. Is this the issue you’re referring to?

    Have you added any other plugins or scripts lately?

    I believe this may be related to the big changes in Chrome 61 if you’ve recently updated and are seeing this only in Chrome.

    #46998

    so-hell
    Participant

    hi Jashua
    yes i added a plugin and its happened then i used a backup from 4 mounts ago .but still the same problem.
    yes i checked in firefox and its okay .
    you mean we should wait till Chrome update?
    thanks

    #46999

    Joshua
    Keymaster

    I don’t think Chrome will update this, even though it seems to have broken a lot of sites with scrolling effects. But we should be able to find a fix for it.

    In your theme’s js/scripts.js file, can you try searching for this line:

    var scrollElem = ((navigator.userAgent.toLowerCase().indexOf('webkit') != -1) ? 'body' : 'html');

    And replacing with this:

    var scrollElem = $(document.scrollingElement || "html");

    Please let me know if that works for you and if not we’ll work on something else.

    • This reply was modified 4 months, 4 weeks ago by  Joshua.
    #47000

    so-hell
    Participant

    aha .
    yes i did it .

    now just “menu: and “back to top” button do not working

    #47001

    so-hell
    Participant

    do you have other solution for scrolling ? :)

    #47006

    Joshua
    Keymaster

    Ah sorry about that- this should be the same as the Simpleflex fix as well.

    http://themeluxe.com/support/topic/animations-and-autoscroll-stopped-working-on-crhome/

    That should take care of it. Let me know if there are still any other issues.

    #47010

    so-hell
    Participant

    thanks Joshua
    it worked for menu
    just “BACK TO TOP” did not affected and doesn’t work .

    #47012

    Joshua
    Keymaster

    Looks like there’s just 1 of the following that was missed and needs to be replaced in the luxe-options file:

    jQuery.scrollTo.window().queue([]).stop();

    Replacing that should get your scroll top button working.

    #47014

    so-hell
    Participant

    ah all of theme :) ok great thanks a lot

    #47577

    captiva
    Participant

    Hi-
    I have the same problem in Simpleflex with the menu not working in Chrome. I implemented ALL the modifications posted here and related posts, but the menu still won’t trigger, the content animation is now working when I manually scroll, but the menu just won’t work.

    Here is my site: https://captiva.io

    I appreciate any help you can offer!

    Thanks,
    Richie

    #47578

    Joshua
    Keymaster

    Hi @captiva – I see the scrolling and animations on your site working right now in Chrome. Could you refresh your browser cache and let me know if you still don’t see it working?

    #47581

    captiva
    Participant

    Hi Joshua-

    Yes, thanks for reviewing and responding–they are now working. I went back over the modifications you shared and made the changes again from scratch. Apparently it was user error (no surprise!).

    I greatly appreciate your help!

    Richie

    #47582

    Joshua
    Keymaster

    No problem, Richie! Have a good one.

    #47710

    vosrevi
    Participant

    Hi, my web site is not working well!!
    Help!!!

    http://www.mickymurray.com/

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.