Home Forums Glissando Embedded videos no longer auto-play on Chrome

This topic contains 2 replies, has 2 voices, and was last updated by  Samantha 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #48054

    Samantha
    Participant

    Hi Joshua,

    Not sure if you’re the right course of troubleshooting this, but recently videos have stopped auto-playing in the Chrome browser, which affects two sites I’m using Glissando on: bokabokchicken.com and marianbuilt.com. They behave as expected in Safari so you can compare. Oddly, when I Preview the pages in Chrome they work fine, it’s only in the final page that it’s an issue so I’m wondering if it’s because it’s a child page or something?

    Any ideas?

    #48057

    Joshua
    Keymaster

    I did see your video autoplay the first time, but subsequent loads it did not.

    Chrome 66 removes autoplay features to prevent potentially annoying videos. There don’t seem to be any great workarounds for the time being. Make sure your videos are set to mute will help increase the chance they are played, but doesn’t seem to be an absolute fix.

    There’s not much we can do from the theme since this is just a new Chrome policy for all videos. I’ll post back here if there are any other options that come up in the future.

    #48086

    Samantha
    Participant

    Amending my <video> tag to include all of the following “autoplay muted loop playsinline” seems to have fixed it, at least on my end. Thanks so much for the tip, especially since this was not a theme thing after all!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.