Home Forums Glissando Demo content issue

This topic contains 20 replies, has 3 voices, and was last updated by  Joshua 1 day ago.

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #47834

    mmirgar
    Participant

    Nono, I mean the Visual Editor to incluide snippets, if not I need to put everything by myself and I don’t know the attributes….

    #47836

    Joshua
    Keymaster

    Have you tried disabling all plugins to see if this resolves the issue?

    If that doesn’t work, can you please privately post your login credentials?

    #47889

    mmirgar
    Participant

    No, I have not visual interface for add snippets I only see normal editor and I dont know the code for add… in the manual is there a button that click and you see the snippets but this button is not working.

    #47891

    Joshua
    Keymaster

    Yes, I understand what you’re asking. I’m asking you:

    1. Have you tried disabling other plugins first? There might be a plugin causing a conflict.

    2. If that doesn’t work, can you privately post your login credentials here so I can take a look?

    #47934

    becsboy
    Participant
    This reply has been marked as private.
    #47936

    Joshua
    Keymaster

    Hi @becsboy

    You may want to open your own ticket for this since it’s a bit unrelated. If you click on the Fusion forum at the right and scroll down, you’ll see the new ticket form at the bottom of the page.

    To answer some of your initial questions, if you just want to view the demos, I recommend doing so on the demo site we’ve setup ( http://fusion.themeluxe.com ). If you import multiple demos, you’ll get pieces from each. To undo everything, the easiest way is just to delete your database if you have no other content and start with a fresh WP install. But you can also just manually delete pages (make sure to also delete them from the trash) and delete widgets under Appearance->Widgets (probably why you’re seeing multiple footers).

    The particle option is under the Customizer->Body, but this is also available under Page Settings on individual pages when you’re editing with Elementor.

Viewing 6 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic.