Home Forums Glissando Delay on submenus

This topic contains 2 replies, has 2 voices, and was last updated by  Samantha 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #46399

    Samantha
    Participant

    Hi Joshua!

    I’m hoping you can help me resolve an issue I’m having with sites I build with Glissando. It’s my favorite WordPress theme, so I use it quite a bit, but can’t for the life of me figure out this one issue.

    On submenu items, when you hover over the main menu item, the submenu is a bit sticky, as in, there’s a delay for it to close after you mouse-out form the main menu item. For an example, see http://www.chromatiquesalon.com. If you hover over “Locations” in the navigation and then move your mouse right to hover over “Weddings,” there’s a slight delay before the Locations submenu closes. With some websites, that’s an issue because the next menu item also has submenu items, causing an awkward overlap for about .3s. This occurs in both a scrolled and not-scrolled setting.

    Any idea how to override this?

    Thanks, as always, for just a beautiful, customizable theme.

    #46400

    Joshua
    Keymaster

    Sure. If you add this to your Custom CSS it will remove any animation delay to the menu:

    header[role="banner"] .nav li ul.children {
        transition: none;
    }
    #46401

    Samantha
    Participant

    As always, best support around.

    Thank you!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.