Home Forums Fusion custom font error in element or

This topic contains 6 replies, has 2 voices, and was last updated by  Joshua 6 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #47538

    schneiders
    Participant

    Hi!

    My custom font is only sometimes showing. Some element or elements are not copying the chosen font.

    #47539

    schneiders
    Participant
    This reply has been marked as private.
    #47541

    Joshua
    Keymaster

    The custom font you’ve selected ‘Quicksand’ appears to be showing correctly for h1 tags. Is there another place you’ve selected this font where it’s not showing up?

    #47542

    schneiders
    Participant

    No I selected the custom fonts “futura_hv_btheavy” and “futura_lt_btlight” (added it and selected in typography). It sometimes works – sometimes it doesn’t.

    • This reply was modified 6 months, 1 week ago by  schneiders.
    #47545

    Joshua
    Keymaster

    Take a look at your Elementor global settings. You’ve actually selected ‘QuickSand’ as the font here and are overriding the Futura fonts set in customizer.

    Removing this loads Futura on your site correctly every time when I view the page.

    #47546

    schneiders
    Participant

    Thanks Joshua! Forgot about these settings! Could you let me know why under the customiser the font size is not working? It seems the font-size is somewhere else defined – I don’t see changes if I change it on the customiser.

    • This reply was modified 6 months, 1 week ago by  schneiders.
    #47548

    Joshua
    Keymaster

    It looks like there are some elements (h1 tag) where the size is set directly.

    On the other hand, the h3 tags aren’t being overridden, but it looks like the customizer option is set at ’26.’ Adding a unit to it should fix it (e.g., 26px, 26em, or 26rem).

    If there’s another area where the font size isn’t working correctly, feel free to post back with the element and I’ll take a look.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.