Home Forums Fusion Clasic sidebar in blog

Tagged: , ,

This topic contains 19 replies, has 2 voices, and was last updated by  vandba 3 weeks ago.

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #47833

    vandba
    Participant

    Hello Joshua. The code you give us does not work.

    1-

    2- css code does not work

    3- What kind of page is that supposed to be?
    – This page is a regular page, but it belongs to a superior page titled “mahi-mahi”. It was configured in the sidebar section named “pages attributes”. As i told you before, it works in “twenty seventeen”, but not in “fusion”.
    IMG:
    same url

    – Are you overriding the settings for your portfolio slug in theme options?
    – It is not a portfolio, it is a regular page.

    – Have you saved your permalinks under Settings->Permalinks?
    – Yes, and we noticed that if we configure permalinks in “plain” option, it works (but we need to select the “post name” option because it is better for SEO).

    Please, feel free if you need to enter in our site:

    http://www.sabanamarpacifico.pe/wp-login.php
    User:sabanamarpacifico
    Pass:4@ZVAvkNAoEz4ZLRYXBoX7L#

    Thanks

    #47835

    Joshua
    Keymaster

    1. Those line numbers are very off. This may mean that some of the original code has been deleted in your file. I’ll take a look for you if you post your FTP credentials privately.

    2. This appears to be added correctly, but #1 needs to be resolved.

    3. You were in fact overriding the portfolio slug as ‘productos’ in the theme options. This prevented the page from loading because it was looking for a portfolio item under slugs starting with ‘productos/’. I changed this to something else and your pages are working as expected.

    On a side note, this is a public forum so if you post credentials, you may want to mark the post private. I would go ahead and change your login credentials to be safe since they have been exposed. You can post the new ones privately.

    #47837

    vandba
    Participant
    This reply has been marked as private.
    #47838

    Joshua
    Keymaster

    Made the above change and also had to change the menu depth to ‘3’ in the template you were using (in your case, the default header).

    The ‘dropdown’ class also had to be removed from that file to make your dropdown links clickable instead of functioning as dropdowns. You’ll probably want to tweak the previous CSS to show your dropdowns on hover instead of click:

    li.menu-item-has-children:hover > ul {
        display: block;
    }
    #47846

    vandba
    Participant

    Thank you Joshua, sorry about all problems caused :)

Viewing 5 posts - 16 through 20 (of 20 total)

You must be logged in to reply to this topic.