Home Forums QuickStep chronological order

This topic contains 6 replies, has 2 voices, and was last updated by  johne 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #46375

    johne
    Participant

    Hi
    I’ve set the page attributes with the appropriate order numbers however the pages are still listed in chronological order?
    Thanks

    #46378

    Joshua
    Keymaster

    You’re referring to the sections on your one page site right? And you’ve set the order under ‘Quick Edit’ and using the order field?

    If you’ve done the above, can you try disabling all plugins to see if that resolves the issue?

    #46384

    johne
    Participant

    Thanks for your reply, yes referring to the one page site with the order field used. Are there any settings I may have turned off by mistake?

    #46393

    Joshua
    Keymaster

    There shouldn’t be, although the reason I mentioned the plugins is that it’s possible a plugin is overriding the default ordering for your WP install. If you turn off all plugins and the problem is resolved, you can reactivate one at a time to find the issue.

    If you’re still having trouble after that, feel free to privately post your login credentials here and I’ll take a look for you.

    #46397

    johne
    Participant
    This reply has been marked as private.
    #46398

    Joshua
    Keymaster

    When I set the order under ‘Quick Edit’ it does reorder correctly. There doesn’t seem to be any issue with the ordering (I set “Contact” page to 5 and it moved to the end of the page).

    Is there some other issue or problem you’re having with the order? The subpages you have listed under “Home” obviously can’t be ordered outside of their parent page if that’s the issue you’re running into, but I suspect it’s not.

    #46409

    johne
    Participant

    Hi
    Sorry i hadn’t realised that you specifically have to use ‘quick edit’ to set the order, i was doing it on the main page edit.
    Thanks

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.